Back to overview
Degraded

Investigating intermittent API errors

May 19, 2026 at 11:01pm UTC
Affected services
capture.page
cdn.capture.page (cdn.capture.techulus.in)

Resolved
May 20, 2026 at 2:13am UTC

The intermittent errors affecting the Capture API have been resolved.

The issue was caused by a major outage with our infrastructure provider, Railway. Railway has since restored service, and the Capture API is operating normally again.

We’ll continue monitoring closely to ensure everything remains stable.

Created
May 19, 2026 at 11:01pm UTC

We are currently seeing intermittent errors affecting the Capture API due to a major outage with our infrastructure provider, Railway.

Our team is monitoring Railway’s status updates closely and will continue to track the issue until service is fully restored.

Railway status: https://status.railway.com